Forgetme-not.org

forgetme-not.org fonctionne grace au plug-in de Micosoft Silverlight version 4.0.60310.0 (min.)

Actuellement les navigateurs compatibles sont :

  • Internet Explorer 8.0 (et sup.)
  • FireFox 3.5 (et sup.)
  • Google Chrome 10.x (et sup.)
  • Safari 3 (et sup.)
  • Afin de correctement afficher le site veuillez installer MS Silverlight avec le lien ci-dessous si cela n'est pas déjà le cas.



    Get Microsoft Silverlight

    Sinon cliquez sur le liens suivant : Accès reservé aux membres.